preps
Results 1 to 9 of 9

Thread: Trying to wire a road devil mic to president Lincoln 2+

  1. #1
    Join Date
    Jan 2018
    Location
    US
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Downloads
    0
    Uploads
    0

    Trying to wire a road devil mic to president Lincoln 2+

    Any ideas? I tried pin 1white, pin 2black, pin 3red, 4not connected, 5sheild and blue, 6not connected.
    Please help
    Thanks



    Sent from my Z981 using Tapatalk

  2. #2
    Join Date
    Jul 2013
    Location
    Port Orange. FL
    Posts
    1,085
    Thanks
    265
    Thanked 385 Times in 255 Posts
    Downloads
    0
    Uploads
    0
    Try one of these

  3. #3
    Join Date
    Jul 2013
    Location
    Port Orange. FL
    Posts
    1,085
    Thanks
    265
    Thanked 385 Times in 255 Posts
    Downloads
    0
    Uploads
    0
    Hope this helps

  4. #4
    Join Date
    Jan 2018
    Location
    US
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by 222DBFL View Post
    Hope this helps
    Thank you for your input! I tried all configurations, and still no luck. This radio doesn't make it easy, or not possible.

    Sent from my Z981 using Tapatalk

  5. #5
    Join Date
    Jul 2013
    Location
    Port Orange. FL
    Posts
    1,085
    Thanks
    265
    Thanked 385 Times in 255 Posts
    Downloads
    0
    Uploads
    0
    Try this one. Different radio but pretty well the same inside and mic wise.

  6. #6
    Join Date
    Jan 2018
    Location
    US
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Downloads
    0
    Uploads
    0
    Well I finally got it wired correctly! Thanks to your input. I really appreciate it!!

    Sent from my Z981 using Tapatalk

  7. The Following User Says Thank You to Erik 747 For This Useful Post:

    222DBFL (02-02-2018)

  8. #7
    Join Date
    Jan 2018
    Location
    US
    Posts
    19
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by Erik 747 View Post
    Well I finally got it wired correctly! Thanks to your input. I really appreciate it!!

    Sent from my Z981 using Tapatalk
    By chance, do you have any input on Rf interference? I'm having trouble with my base station. There's interference of 7 dbs mostly in the evenings. Other times it drops to the lowest of 3. Any thoughts?

    Sent from my Z981 using Tapatalk

  9. #8
    Join Date
    Feb 2014
    Location
    West coast
    Posts
    97
    Thanks
    0
    Thanked 77 Times in 39 Posts
    Downloads
    0
    Uploads
    0
    Check those coax connections.

  10. #9
    Join Date
    Jan 2017
    Location
    just asked me
    Posts
    55
    Thanks
    3
    Thanked 1 Time in 1 Post
    Downloads
    0
    Uploads
    0
    I had same noise problem .when did some check the cable was defective .that good start any things else do some more checks
    telecommunication consultant

Visitors found this page by searching for

None

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •